Craftsman Tool Chest Locked


I locked my Craftsman tool chest, but can’t unlock it now. The key turns right and left, it won’t unlock. Suggestions?

1 Like

Are you sure all the drawers are locked? I know most of the time I miss a drawer because it is sticking out.

If one drawer is open you could remove it and try to move the locking bar in the back.

Every drawer is locked.

Comments I have read online when I googled this include:

1 try tipping the chest forward a little bit and turning the key. Something may be jamming up the locking mechanism
2. Try jiggling each drawer a little bit, for the same reason above
3. Try shaking tool chest while turning key
4. You could drill the lock out…. Of course that leaves you without a lock and you may have to replace it

There are also a few YouTube videos related to this, you could try those suggestions.

Not sure if any of these will work but good luck and I hope you get it open.

Thanks Mike. I tried those suggestions without success. Maybe I need a locksmith.

I finally got the top drawer unlocked, but I can’t remove it to unlock the others. What am I missing?

You Tube showed me how to remove the drawer. Now maybe I can see what’s wrong with the locking mechanism.

With top drawer removed I was able move/lift all lock tabs up so that all drawers open. Also the key turns right/left to lock/unlock as it should. Thanks to all for your suggestions!

1 Like

Glad you solved it. Any suggestions or tips you have that others can draw from in the future?

The lock that the key is inserted into was not the problem. I couldn’t turn the key all the way to the right until I did so with pliers. That unlocked the top drawer. I removed the top drawer and was able to pry up the lock mechanism that has the lock tabs and that unlocked the rest of the drawers. Apparently the mechanism was stuck on something. Drilling out the key lock would have been a HUGE mistake.