[Updated] Anyone tried the new ryobi garage door opener? [I have]


#21

If you mean on the remote I’ll try that I haven’t found a lock function in the app yet


#22

You’re right I dont see it in the app either. Try the lock button on the indoor keypad that’s hardwired to the motor.


#23

So I spoke with Ryobi techs got a knowledgeable one thankfully. He walked me through the manual reset procedure (hold program for 30 seconds no indicators given that 30 seconds has hit) once I did this I was able to reprogram all remotes without an issue. After we discussed it the only thing he could come up with was that the GDO was still in a test mode from the factory which causes it to reject programmed remotes or dump them. Hope this fixes the issues.


#24

Just thought I’d update this. So after speaking to the last tech my Ryobi worked for two days. Then the app server crashed and locked me out of the app for 12hrs… during that time my remotes operated the door no biggie right… after the app came back it forced the opener to dump my remotes. Called customer service after waiting hours I was informed I needed to unplug my GBO for five minutes which should reset my remotes to work… no luck still didn’t work. After calling customer service again and explaining what happened they told me it was a defective motherboard, and needed to be warrantied and sent back to them… that’s kind of ridiculous the unit was brand new and had been installed for less then week, on top of that I am a electrician everything worked fine until the server crashed… it’s not broken. The rep then decided to argue with me and told me they make over 100000 units of this… and some just slip through broken past there QAQC… so I asked about the complaints going back to 2016 regarding this same issue I found… no response. Needless to say I uninstalled and bought a Chamberlain 970 and have been absolutely impressed by it… out of the box remotes worked installed in two hours and tied right to my home WiFi and alarm without issue.